<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>When You Pass Through the Waters... - The End In Mind</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- [BEGIN] Metadata added via 'All Meta Tags' plugin by Arthur Gareginyan (https://www.arthurgareginyan.com) -->

<!-- [END] Metadata added via 'All Meta Tags' plugin by Arthur Gareginyan (https://www.arthurgareginyan.com) -->


<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theendinmind.net/when-you-pass-through-the-waters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When You Pass Through the Waters... - The End In Mind" />
<meta property="og:description" content="Isaiah 43:2 When you pass through the waters,     I will be with you; and when you pass through the rivers,     they will not sweep over you. When you walk through the fire,     you will not be burned;     the flames will not set you ablaze." />
<meta property="og:url" content="http://theendinmind.net/when-you-pass-through-the-waters/" />
<meta property="og:site_name" content="The End In Mind" />
<meta property="article:tag" content="faith" />
<meta property="article:tag" content="fear" />
<meta property="article:tag" content="intentional living" />
<meta property="article:tag" content="trust" />
<meta property="article:tag" content="water" />
<meta property="article:section" content="Artios" />
<meta property="article:published_time" content="2017-06-19T05:34:45+00:00" />
<meta property="article:modified_time" content="2017-06-18T05:43:35+00:00" />
<meta property="og:updated_time" content="2017-06-18T05:43:35+00:00" />
<meta property="og:image" content="http://theendinmind.net/wp-content/uploads/2017/06/May-26-done.jpg" />
<meta property="og:image:width" content="3318" />
<meta property="og:image:height" content="2212" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The End In Mind &raquo; Feed" href="http://theendinmind.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The End In Mind &raquo; Comments Feed" href="http://theendinmind.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The End In Mind &raquo; When You Pass Through the Waters&#8230; Comments Feed" href="http://theendinmind.net/when-you-pass-through-the-waters/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/theendinmind.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/theendinmind.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='f32606b14303aee15f4f817442dd1d4a' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The End In Mind' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://theendinmind.net/when-you-pass-through-the-waters/' />
<meta name='shareaholic:keywords' content='faith, fear, intentional living, trust, water, pass, artios, bible, blog, featured' />
<meta name='shareaholic:article_published_time' content='2017-06-19T09:34:45+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-06-23T09:45:52+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='llane' />
<meta name='shareaholic:site_id' content='f32606b14303aee15f4f817442dd1d4a' />
<meta name='shareaholic:wp_version' content='7.6.1.7' />
<meta name='shareaholic:image' content='http://theendinmind.net/wp-content/uploads/2017/06/May-26-done-1024x683.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theendinmind.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://theendinmind.net/wp-content/themes/restored316-darling/style.css?ver=2.4.2' type='text/css' media='all' />
<style id='child-theme-inline-css' type='text/css'>

		
		a,
		.entry-content a,
		.site-title a, 
		.site-title a:hover,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a {
			color: #c38aaa;
		}

		a.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.enews-widget input[type="submit"],
		.content .share-count,
		.genesis-nav-menu .sub-menu,
		.previous-post-link a,
		.next-post-link a {
			background-color: #c38aaa;
		}
		
		.genesis-nav-menu .sub-menu::after {
    		border-bottom-color: #c38aaa;
		}
		
		.woocommerce .woocommerce-message,
		.woocommerce .woocommerce-info {
			border-top-color: #c38aaa !important;
		}
		
		.woocommerce .woocommerce-message::before,
		.woocommerce .woocommerce-info::before,
		.woocommerce div.product p.price,
		.woocommerce div.product span.price,
		.woocommerce ul.products li.product .price,
		.woocommerce form .form-row .required {
			color: #c38aaa !important;
		}
		
		.woocommerce #respond input#submit, 
		.woocommerce a.button, 
		.woocommerce button.button, 
		.woocommerce input.button,
		.woocommerce span.onsale {
			background-color: #c38aaa !important;
		}
		
		

		.nav-primary,
		.site-footer {
			background-color: #c7d7aa;
		}
		
		.archive-pagination li a:hover, 
		.archive-pagination li.active a {
			border-color: #c7d7aa;
		}
		
		
		
		.sidebar .enews-widget,
		.author-box,
		.home-top-right,
		.archive-pagination li a:hover,
		.archive-pagination li.active a {
			background-color: #dbcaea;
		}
		
		
		}
		
</style>
<link rel='stylesheet' id='affwp-forms-css'  href='http://theendinmind.net/wp-content/plugins/affiliate-wp/assets/css/forms.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://theendinmind.net/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//theendinmind.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//theendinmind.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//theendinmind.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://theendinmind.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theendinmind.net/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://theendinmind.net/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='http://theendinmind.net?display_custom_css=css&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://theendinmind.net/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://theendinmind.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theendinmind.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_scripts = {"ajaxurl":"http:\/\/theendinmind.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//theendinmind.net/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_debug_vars = {"integrations":{"woocommerce":"WooCommerce"},"version":"2.0.5","currency":"USD"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theendinmind.net/wp-content/plugins/affiliate-wp/assets/js/tracking.min.js?ver=2.0.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theendinmind.net/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://theendinmind.net/wp-content/themes/restored316-darling/js/global.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://theendinmind.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='http://theendinmind.net/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://theendinmind.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theendinmind.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theendinmind.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='http://theendinmind.net/?p=47319' />
<link rel="alternate" type="application/json+oembed" href="http://theendinmind.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheendinmind.net%2Fwhen-you-pass-through-the-waters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theendinmind.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheendinmind.net%2Fwhen-you-pass-through-the-waters%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "llane"}});
        </script>
	   <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://theendinmind.net/feed/podcast" />

<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="9bb3392bb30b816c5d7b7c016339a6aac53fd85e7849703bf59d5376a5af2bac" async></script>
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1655748544681577');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1655748544681577&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->		<script type="text/javascript">
		var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 1;
		AFFWP.debug = 0;

		AFFWP.referral_credit_last = 0;
		</script>
<link rel="icon" href="http://theendinmind.net/wp-content/themes/restored316-darling/images/favicon.ico" />
<link rel="pingback" href="http://theendinmind.net/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4405648-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://theendinmind.net/wp-content/uploads/2016/03/cropped-Header-with-tag-artios.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #c38aaa !important; border-radius: 0px; color: #ffffff !important; border: 0px #c7d7aa solid !important; font-size: 15px; padding: 8px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #c7d7aa !important; border-color: #c38aaa !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #c7d7aa !important; }</style></head>
<body class="post-template-default single single-post postid-47319 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-above-header-nav" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-45473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45473"><a href="http://theendinmind.net/about-us/" itemprop="url"><span itemprop="name">About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-45487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45487"><a href="http://theendinmind.net/about/" itemprop="url"><span itemprop="name">About Lori&#8230;the end in mind&#8230;and intentional living for everyday moms</span></a></li>
</ul>
</li>
<li id="menu-item-45474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45474"><a href="http://theendinmind.net/sponsors-and-advertisers/disclosure-policy/" itemprop="url"><span itemprop="name">Disclosure</span></a></li>
<li id="menu-item-45477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45477"><a href="http://theendinmind.net/submission-guidelines/" itemprop="url"><span itemprop="name">Submissions</span></a></li>
<li id="menu-item-45475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45475"><a href="http://theendinmind.net/the-end-in-mind-workshop-by-lori-lane/" itemprop="url"><span itemprop="name">Resources</span></a></li>
<li id="menu-item-45476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45476"><a href="http://theendinmind.net/speaking/" itemprop="url"><span itemprop="name">Speaking</span></a></li>
<aside class="widget-area"><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/endinmind2008?fref=ts" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://theendinmind.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/theendinmind/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest"><title id="social-pinterest">Pinterest</title><use xlink:href="http://theendinmind.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/the_end_in_mind" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://theendinmind.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://theendinmind.net/">The End In Mind</a></p><p class="site-description" itemprop="description">intentional living for everyday moms</p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-under-header-menu" class="menu genesis-nav-menu menu-primary"><li class="small-site-title"><a href="http://theendinmind.net/">The End In Mind</a></li><li id="menu-item-45471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45471"><a href="http://theendinmind.net/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-45507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45507"><a target="_blank" href="http://theendinmind.net/category/featured/#new_tab" itemprop="url"><span itemprop="name">Featured</span></a></li>
<li id="menu-item-47313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47313"><a href="http://theendinmind.net/artios-educating-end-mind/" itemprop="url"><span itemprop="name">Artios – Education with the End in Mind</span></a></li>
<li id="menu-item-41008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-41008"><a href="http://theendinmind.net/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-41010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41010"><a href="http://theendinmind.net/category/family/" itemprop="url"><span itemprop="name">Family</span></a></li>
<li id="menu-item-45509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45509"><a target="_blank" href="http://theendinmind.net/category/spiritual/#new_tab" itemprop="url"><span itemprop="name">Intentional Living</span></a>
<ul class="sub-menu">
	<li id="menu-item-47000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47000"><a href="http://theendinmind.net/second-wind/" itemprop="url"><span itemprop="name">Second Wind</span></a></li>
</ul>
</li>
<li id="menu-item-45485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45485"><a href="http://theendinmind.net/podcasts/" itemprop="url"><span itemprop="name">The End in Mind Podcast</span></a></li>
<li id="menu-item-46375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46375"><a href="http://theendinmind.net/fireside-chats-via-periscope/" itemprop="url"><span itemprop="name">The Morning Show</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><img width="775" height="450" src="http://theendinmind.net/wp-content/uploads/2017/06/May-26-done-775x450.jpg" class="aligncenter" alt="" /><article class="post-47319 post type-post status-publish format-standard has-post-thumbnail category-artios-education category-bible category-hotm-blog category-featured tag-faith tag-fear tag-intentional-living tag-trust tag-water entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">When You Pass Through the Waters&#8230;</h1> 
</header><div class="entry-content" itemprop="text"><div class='shareaholic-canvas' data-app-id='15094246' data-app='share_buttons' data-title='When You Pass Through the Waters...' data-link='http://theendinmind.net/when-you-pass-through-the-waters/' data-summary=''></div><p>Isaiah 43:2</p>
<p><span id="en-NIV-18508" class="text Isa-43-2">When you pass through the waters,</span><br />
<span class="indent-1"><span class="indent-1-breaks">    </span><span class="text Isa-43-2">I will be with you;</span></span><br />
<span class="text Isa-43-2">and when you pass through the rivers,</span><br />
<span class="indent-1"><span class="indent-1-breaks">    </span><span class="text Isa-43-2">they will not sweep over you.</span></span><br />
<span class="text Isa-43-2">When you walk through the fire,</span><br />
<span class="indent-1"><span class="indent-1-breaks">    </span><span class="text Isa-43-2">you will not be burned;</span></span><br />
<span class="indent-1"><span class="indent-1-breaks">    </span><span class="text Isa-43-2">the flames will not set you ablaze.</span></span></p>
<div class='shareaholic-canvas' data-app-id='15094242' data-app='share_buttons' data-title='When You Pass Through the Waters...' data-link='http://theendinmind.net/when-you-pass-through-the-waters/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='15094250' data-app='recommendations' data-title='When You Pass Through the Waters...' data-link='http://theendinmind.net/when-you-pass-through-the-waters/' data-summary=''></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://theendinmind.net/when-you-pass-through-the-waters/"
    dc:identifier="http://theendinmind.net/when-you-pass-through-the-waters/"
    dc:title="When You Pass Through the Waters&#8230;"
    trackback:ping="http://theendinmind.net/when-you-pass-through-the-waters/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><div class="prev-next-post-links"><div class="previous-post-link" title="Previous Post: Seek Him"><a href="http://theendinmind.net/seek-him/" rel="prev">&laquo;</a></div><div class="next-post-link" title="Next Post: Be Strong and Courageous"><a href="http://theendinmind.net/be-strong-and-courageous/" rel="next">&raquo;</a></div></div><p class="entry-meta"><span class="entry-categories"><a href="http://theendinmind.net/category/education/artios-education/" rel="category tag">Artios</a>, <a href="http://theendinmind.net/category/education/subject-helps/bible/" rel="category tag">Bible</a>, <a href="http://theendinmind.net/category/hotm-blog/" rel="category tag">Blog</a>, <a href="http://theendinmind.net/category/featured/" rel="category tag">Featured</a></span> <span class="entry-comments-link"><a href="http://theendinmind.net/when-you-pass-through-the-waters/#respond">0</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/when-you-pass-through-the-waters/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://theendinmind.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47319' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a1aa706f7e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://theendinmind.net/" role="search"><meta itemprop="target" content="http://theendinmind.net/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="enews-ext-3" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><p><img src="http://theendinmind.net/wp-content/uploads/2015/08/Subscribe-sidebar.png" /></p>
			<form id="subscribeenews-ext-3" action="http://heartofthematteronline.us7.list-manage.com/subscribe/post?u=2b53cb9aba9c69ebddef25811&amp;id=b523c125e4" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-3">
				<label for="subbox1" class="screenread">First Name</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="First Name" name="FNAME" />								<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
<section id="videosidebar-6" class="widget videosidebar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Artios:  A New Way of Educating</h4>
<iframe width='350' height='350' src='//www.youtube.com/embed/wzIy64HDxUA?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">www.artiosacademies.com</p></div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Instagram</h4>
			<div class="textwidget"><style>.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }
@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } }</style>
<a href="https://www.instagram.com/endinmind/?ref=badge" class="ig-b- ig-b-v-24"><img src="//badges.instagram.com/static/images/ig-badge-view-24.png" alt="Instagram" /></a></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pinterest</h4>
			<div class="textwidget"><a data-pin-do="embedUser" href="http://www.pinterest.com/theendinmind/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">Visit The End in Mind's profile on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script></div>
		</div></section>
<section id="videosidebar-3" class="widget videosidebar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Beginning with the End in Mind</h4>
<iframe width='350' height='350' src='//www.youtube.com/embed/J8msr3ZUQ-g?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">Interview with Home Educating Family</p></div></section>
<section id="videosidebar-4" class="widget videosidebar"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Importance of Arts Education</h4>
<iframe width='350' height='350' src='//www.youtube.com/embed/OX0wOYPBsd0?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">Interview with Home Educating Family</p></div></section>
<section id="videosidebar-5" class="widget videosidebar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Simplifying Homeschooling:  Planning and Pondering</h4>
<iframe width='350' height='350' src='//www.youtube.com/embed/BsRTBJTV35E?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">Podcast</p></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Disclaimer</h4>
			<div class="textwidget">The views and opinions expressed in the articles on this site are those of the authors and do not 
necessarily reflect the opinion or policy of The End in Mind or its owners and editors.  </div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Bloglovin &#8211; A Great Way to Organize Your Favorite Blogs</h4>
			<div class="textwidget"><script type="text/javascript" src="https://widget.bloglovin.com/widget/scripts/bl.js"></script><a class="bloglovin-widget" data-blog-id="8424901" data-img-src="http://www.bloglovin.com/widget/bilder/en/widget.gif?id=8424901" href="http://www.bloglovin.com/blog/8424901" target="_blank"><img src="http://www.bloglovin.com/widget/bilder/en/widget.gif?id=8424901"></a></div>
		</div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="28">12 Day with Dr. Ruth Beechick</option>
	<option class="level-0" value="8317">Announcement</option>
	<option class="level-0" value="8028">Art</option>
	<option class="level-0" value="8036">Artios</option>
	<option class="level-0" value="30">Artios &#8211; Beginning with the End in Mind</option>
	<option class="level-0" value="34">Artios Parent Resources</option>
	<option class="level-0" value="37">Beginning Rancher&#8217;s Wife</option>
	<option class="level-0" value="100">Beyond High School</option>
	<option class="level-0" value="674">Bible</option>
	<option class="level-0" value="101">Biblical Womanhood</option>
	<option class="level-0" value="63">Blog</option>
	<option class="level-0" value="39">Chickens</option>
	<option class="level-0" value="55">College</option>
	<option class="level-0" value="31">Contentment Project</option>
	<option class="level-0" value="38">Cooking with My Grandma</option>
	<option class="level-0" value="50">Cooking with My Grandma</option>
	<option class="level-0" value="40">Cows</option>
	<option class="level-0" value="102">Crafts</option>
	<option class="level-0" value="26">Creativity</option>
	<option class="level-0" value="66">Curriculum</option>
	<option class="level-0" value="2032">Drama</option>
	<option class="level-0" value="54">Education</option>
	<option class="level-0" value="104">Elementary</option>
	<option class="level-0" value="67">Encouragement</option>
	<option class="level-0" value="8030">Encouragement</option>
	<option class="level-0" value="60">Family</option>
	<option class="level-0" value="18">Featured</option>
	<option class="level-0" value="41">Food and Recipes</option>
	<option class="level-0" value="8037">Foreign Language</option>
	<option class="level-0" value="21">Goal Setting</option>
	<option class="level-0" value="42">Goats</option>
	<option class="level-0" value="73">Godly Living</option>
	<option class="level-0" value="25">Growing and Learning</option>
	<option class="level-0" value="58">Health</option>
	<option class="level-0" value="8024">High School</option>
	<option class="level-0" value="8020">History</option>
	<option class="level-0" value="43">Home Decorating</option>
	<option class="level-0" value="74">Home Management</option>
	<option class="level-0" value="8025">Homeschool</option>
	<option class="level-0" value="75">Homeschool Methods</option>
	<option class="level-0" value="44">Homestead Adventure</option>
	<option class="level-0" value="45">Homestead Skills</option>
	<option class="level-0" value="46">Horses</option>
	<option class="level-0" value="8085">Intentional Living</option>
	<option class="level-0" value="110">January 2011 Edition</option>
	<option class="level-0" value="115">June 2010 Edition</option>
	<option class="level-0" value="57">Lifestyle/Leisure</option>
	<option class="level-0" value="8211">Link Up</option>
	<option class="level-0" value="8021">Literature</option>
	<option class="level-0" value="79">Magazine Issues</option>
	<option class="level-0" value="81">March 2010 Edition</option>
	<option class="level-0" value="8033">Marriage</option>
	<option class="level-0" value="116">Middle School</option>
	<option class="level-0" value="8034">Music</option>
	<option class="level-0" value="24">Organization</option>
	<option class="level-0" value="47">Our Story</option>
	<option class="level-0" value="35">Parent Resource Podcasts</option>
	<option class="level-0" value="8029">Parenting</option>
	<option class="level-0" value="8189">Periscope Discussion</option>
	<option class="level-0" value="48">Personal Journey To Custom Homestead</option>
	<option class="level-0" value="8023">Philosophy</option>
	<option class="level-0" value="20">Philosophy of Education</option>
	<option class="level-0" value="8038">Photography</option>
	<option class="level-0" value="33">Podcast</option>
	<option class="level-0" value="117">Preschool</option>
	<option class="level-0" value="86">Projects</option>
	<option class="level-0" value="8035">Reading</option>
	<option class="level-0" value="87">Recipes</option>
	<option class="level-0" value="118">Reviews</option>
	<option class="level-0" value="8027">Science</option>
	<option class="level-0" value="119">Special Needs</option>
	<option class="level-0" value="8039">Spelling</option>
	<option class="level-0" value="61">Spiritual</option>
	<option class="level-0" value="27">Spiritual Walk</option>
	<option class="level-0" value="91">Subject Helps</option>
	<option class="level-0" value="8031">Support</option>
	<option class="level-0" value="49">Things My Grandmother Knew</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="36">Unit Studies</option>
	<option class="level-0" value="52">Working from Home</option>
	<option class="level-0" value="8026">Writing</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://theendinmind.net/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><p><img src="http://theendinmind.net/wp-content/uploads/2015/08/Subscribe-sidebar.png" /></p>
			<form id="subscribeenews-ext-2" action="http://heartofthematteronline.us7.list-manage.com/subscribe/post?u=2b53cb9aba9c69ebddef25811&amp;id=b523c125e4" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
				<label for="subbox1" class="screenread">First Name</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="First Name" name="FNAME" />								<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/endinmind2008?fref=ts" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://theendinmind.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/theendinmind/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest"><title id="social-pinterest">Pinterest</title><use xlink:href="http://theendinmind.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/the_end_in_mind" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://theendinmind.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://thehomescholar.com/"><img border="0" src="http://theendinmind.net/wp-content/uploads/2014/12/Lee.png" /></a>

<a href="http://www.embracinghim.com/"><img src="http://theendinmind.net/wp-content/uploads/2014/10/Embracing-Him-Button150.png" /></a>

<a href="https://alyshamitchell.wordpress.com/"><img src="http://theendinmind.net/wp-content/uploads/2014/10/faith.png" alt="Alysha" width="150" height="150" class="alignnone size-full wp-image-42518" /></a>

<a href="http://blessedheritagechronicles.com" target="_blank"><img src="http://blessedheritagechronicles.com/wp-content/uploads/2013/05/blessed-heritage-blog-button.jpg"  width="150" height="150"/></a>

<a href="http://www.happyandblessedhome.com"><img src="http://theendinmind.net/wp-content/uploads/2015/08/FeaturedButton.jpg" width="150" height="150" /></a>

<a href="http://www.squiltmusic.com/p/about_14.html"><img src="http://theendinmind.net/wp-content/uploads/2014/12/squiltgrabbutton-e1418755756375.jpg"/></a>

<a href="http://ordinary-time.blogspot.com/"><img border="0" src="http://2.bp.blogspot.com/_MqEU6ZQb7dM/TC5pTyAy_lI/AAAAAAAABGo/bFe1AHIvqNM/S730/blogbutton.gif" /></a>

<a href="http://www.brenebrown.com/"><img src="http://www.brenebrown.com/s/chooseauthenticitybadge.jpg"/></a>
</div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.artiosacademies.com/" target="_blank"><img border="0" src="http://theendinmind.net/wp-content/uploads/2016/03/header-logo.png"/></a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">The End in Mind is affiliated with Artios Academies and serves as a resource for homeschool families everywhere.</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a target="_blank" href="http://restored316designs.com/themes">Darling theme</a> by <a target="_blank" href="http://www.restored316designs.com">Restored 316</a></p></div><p></p></div></footer></div>
			<!-- Begin SpeakPipe code -->
			<script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/g7igi6ow3296sqr6q4cathnpk5hu0s62.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code --><script type='text/javascript' src='http://theendinmind.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/when-you-pass-through-the-waters\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/theendinmind.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//theendinmind.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//theendinmind.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/when-you-pass-through-the-waters\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//theendinmind.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/when-you-pass-through-the-waters\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//theendinmind.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://theendinmind.net/wp-content/themes/restored316-darling/js/jquery.scrollTo.min.js?ver=1.4.5-beta'></script>
<script type='text/javascript' src='http://theendinmind.net/wp-content/themes/restored316-darling/js/jquery.localScroll.min.js?ver=1.2.8b'></script>
<script type='text/javascript' src='http://theendinmind.net/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://theendinmind.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body></html>
